Need help with email notifications

All of a sudden my email is being flooded with notifications from the den. Each time someone posts a reply I get a notification. My in box is getting flooded. I’m not sure why all of a sudden this started doing this but I want to turn it off. I can’t seem to find a place in settings to turn this off … how do I stop getting email notifications?

Sounds like your preferences reset. Had that happen before.

I’d assume in your profile? The little dropdown has a ‘Notifications’ section.

I can’t figure out where to turn it off. I don’t see the option. Maybe I need to login in with my desk top?

I think I may have found it - wow is that annoying - lol


What’s funny is I’ve had them turned on for a while and haven’t received any of the emails.

I get some notifications on my desktop but never for emails. Yes it would be annoying if it was for every post.